
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200302003755
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20200302&category=ENTERTAINMENT&lopenr=200309920&Ref=AR
currentrequestunmodified: /entertainment/20200302/joe-diffie-kansas-native-logan-mize-team-up-for-2020-fair
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20200302&category=ENTERTAINMENT&lopenr=200309920&Ref=AR
@pagetype: article
app version: 2.0.424
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="SJ News Online - St. John, KS" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Joe Diffie, Kansas native Logan Mize team up for 2020 Fair - Entertainment - SJ News Online - St. John, KS - St. John, KS</title>
<!-- Meta Tags - Global Article6 guid: 44A09672-E700-4886-A76E-0B39AEAFADDF-->
<meta name="description" content="Logan Mize is coming home this September, sharing the stage with country superstar Joe Diffie at this year&#8217;s Kansas State Fair.Diffie, a two-time Grammy award winner, and Mize, a rising country star from Clearwater, Kan., will perform at 7:30 p.m. Tuesday, Sept. 15, at the Nex-Tech Wireless Grandstand.Tickets go on sale at 8 a.m. Friday, March 6. The Fair&#8217;s ticket office will be open from 8 a.m. to 5 p.m. that day to accommodate walk-in traffic and phone calls. Fans can snag tickets " />
<meta property="bt:pubDate" content="20200302T00:01:27Z">
<meta property="bt:modDate" content="20200302T00:01:00Z">
<meta property="bt:author" content="Special to The News">
<meta name="twitter:title" content="Joe Diffie, Kansas native Logan Mize team up for 2020 Fair">
<meta name="twitter:description" content="Logan Mize is coming home this September, sharing the stage with country superstar Joe Diffie at this year&#8217;s Kansas State Fair.Diffie, a two-time Grammy award winner, and Mize, a rising country star from Clearwater, Kan., will perform at 7:30 p.m. Tuesday, Sept. 15, at the Nex-Tech Wireless Grandstand.Tickets go on sale at 8 a.m. Friday, March 6. The Fair&#8217;s ticket office will be open from 8 a.m. to 5 p.m. that day to accommodate walk-in traffic and phone calls. Fans can snag tickets ">
<meta property="og:title" content="Joe Diffie, Kansas native Logan Mize team up for 2020 Fair"/>
<meta property="og:description" content="Logan Mize is coming home this September, sharing the stage with country superstar Joe Diffie at this year&#8217;s Kansas State Fair.Diffie, a two-time" />
<meta name="author" content="Special to The News">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.sjnewsonline.com/storyimage/KS/20200302/ENTERTAINMENT/200309920/AR/0/AR-200309920.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.sjnewsonline.com/storyimage/KS/20200302/ENTERTAINMENT/200309920/AR/0/AR-200309920.jpg">
	<meta property="og:image:width" content="7360">
	<meta property="og:image:height" content="4912">
	<meta property="vf:unique_id" content="siteKS-pub284-44A09672-E700-4886-A76E-0B39AEAFADDF">
	<link rel="canonical" href="https://www.sjnewsonline.com/entertainment/20200302/joe-diffie-kansas-native-logan-mize-team-up-for-2020-fair"/>
<link rel="amphtml" href="https://www.sjnewsonline.com/entertainment/20200302/joe-diffie-kansas-native-logan-mize-team-up-for-2020-fair?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.sjnewsonline.com/entertainment/20200302/joe-diffie-kansas-native-logan-mize-team-up-for-2020-fair"
	},
    "headline": "Joe Diffie, Kansas native Logan Mize team up for 2020 Fair",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.sjnewsonline.com/storyimage/KS/20200302/ENTERTAINMENT/200309920/AR/0/AR-200309920.jpg",
       	"height": 4912,
       	"width": 7360
    },
    "url": "https://www.sjnewsonline.com/article/20200302/ENTERTAINMENT/200309920",
    "thumbnailUrl": "https://www.sjnewsonline.com/apps/pbcsi.dll/bilde?Site=KS&Date=20200302&Category=ENTERTAINMENT&ArtNo=200309920&Ref=AR",
    "dateCreated": "20200302T06:01:27Z",
    "datePublished": "20200302T06:01:27Z",
    "dateModified": "20200302T06:01:00Z",
    "author": [{"@type":"Person","name":"Special to The News"}],
    "creator": "Special to The News",
    "publisher": {
       "@type": "Organization",
       "name": "SJ News Online - St. John, KS",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.sjnewsonline.com/Global/images/head/nameplate/ks-stjohn_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["Happening Now","Newsletter","KS_Hutchinson - Hutchnews.com","Local Entertainment"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "St. John News Online",
    "productID": "sjnewsonline.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="145767122169845"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.427/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.sjnewsonline.com/news" target="_top">News</a></li><li><a href="https://www.sjnewsonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.sjnewsonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.sjnewsonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.sjnewsonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.sjnewsonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.sjnewsonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sjnewsonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SJNS&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sjnewsonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.sjnewsonline.com">
							<img class="mainheadnameplate" src="https://www.sjnewsonline.com/Global/images/head/nameplate/ks-stjohn_logo.png"  alt="SJ News Online - St. John, KS" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sjnewsonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sjnewsonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200302000127">
	<div class="inner">
		<h1 class="headline">Joe Diffie, Kansas native Logan Mize team up for 2020 Fair</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.sjnewsonline.com/storyimage/KS/20200302/ENTERTAINMENT/200309920/AR/0/AR-200309920.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Special to The News
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Mar&nbsp;2,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Logan Mize is coming home this September, sharing the stage with country superstar Joe Diffie at this year&#8217;s Kansas State Fair.</p><br><p>Diffie, a two-time Grammy award winner, and Mize, a rising country star from Clearwater, Kan., will perform at 7:30 p.m. Tuesday, Sept. 15, at the Nex-Tech Wireless Grandstand.</p><br><p>Tickets go on sale at 8 a.m. Friday, March 6. The Fair&#8217;s ticket office will be open from 8 a.m. to 5 p.m. that day to accommodate walk-in traffic and phone calls. Fans can snag tickets two days earlier, on Wednesday, March 4, by signing up for the Fair&#8217;s email list at bit.ly/JoeDiffiePresale.</p><br><p>Ticket prices are all general admission &#8211; $20 in the grandstand seating area and $45 in the Bud Light Party Pit. The Bud Light Party Pit is a standing-room-only experience that is up close, next to the stage.</p><br><p>All tickets include $7 gate admission through Aug. 15. General manager Robin Jennison said the concert is an inexpensive way to enjoy two great performers and spend a day at the Fair.</p><br><p>&#8220;The Kansas State Fair is about celebrating Kansas and what better way to do that than bringing Kansas&#8217; own Logan Mize to the grandstand,&#8221; Jennison said. &#8220;Additionally, Joe is such a popular singer with so many big hits. Pairing Logan with Joe will make it a great evening filled with both nostalgic and current country tunes.&#8221;</p><br><p>Joe Diffie</p><br><p>Originally from Tulsa, Okla., the two-time Grammy Award winner Diffie has charted 35 singles on the Billboard Hot Country Songs chart, five of which peaked at No. 1 &#8212; &#8220;Home,&#8221; &#8220;If the Devil Danced (In Empty Pockets),&#8221; &#8220;Third Rock from the Sun,&#8221; &#8220;Pickup Man&#8221; and &#8220;Bigger Than the Beatles.&#8221;</p><br><p>Another 12 songs have reached the Top 10, including &#8220;John Deere Green,&#8221; &#8220;So Help Me Girl,&#8221; &#8220;New Way (To Light Up an Old Flame),&#8221; &#8220;Is It Cold in Here,&#8221; &#8220;Ships That Don't Come In,&#8221; &#8220;Honky Tonk Attitude&#8221; and &#8220;Prop Me Up Beside the Jukebox (If I Die).&#8221; Diffie isn't slowing down either. He released a new album in 2018, which included songs &#8220;I Got This&#8221; and &#8220;Quit You.&#8221;</p><br><p>Among his albums, 1993&#8217;s Honky Tonk Attitude and 1994&#8217;s Third Rock from the Sun are certified platinum. Diffie is a member of the Oklahoma Music Hall of Fame and has been a member of the Grand Ole Opry for 25 years.</p><br><p>Logan Mize</p><br><p>Mize was 16 years old when he saw Kenny Chesney perform in Wichita and realized his dream to be a musician. His musical journey hasn&#8217;t been easy, however, which is represented in his latest record, &#8220;Come Back Road.&#8221; Mize has endured band breakups, drummers moving away and record projects with big names going unfinished. He has even been homeless.</p><br><p>Now Mize is selling out venues and seeing success with his songs. The &#8220;Come Back Road&#8221; album has more than 150 million streams across all platforms and debuted at No. 2 on the Country iTunes chart. His single, &#8220;It Ain&#8217;t Always Pretty,&#8221; catapulted to No. 2 on the iTunes chart and has been streamed 38 million times on Spotify. Other singles include "Can't Get Away from a Good Time&#8221; and "Better Off Gone.&#8221;</p><br><p>Mize released &#8220;I Ain&#8217;t Gotta Grow Up&#8221; in October. He&#8217;s currently working on new material for his next album.</p><br><p>Fair officials advise fairgoers to be cautious when purchasing tickets. Etix is the only authorized seller for Fair tickets. Tickets can be purchased through Etix by visiting the Kansas State Fair&#8217;s website &#8212; www.kansasstatefair.com &#8212; or by stopping in at the Administration Building at 2000 N. Poplar, Hutchinson. After the on-sale date of March. 7, the ticket office will open in the spring after all the Fair&#8217;s concerts have been announced.</p><br><p>Fair officials are still finalizing the remaining Nex-Tech Wireless Grandstand concert series. For more information, call 620-669-3600.</p><br><p>Here are the acts announced so far:</p><br><p>38 Special &#8212; 7:30 p.m. Thursday, Sept. 17. Spanning five decades, 38 Special helped write the classic rock soundtrack of the 1970s and 1980s with hits like &#8220;Hold on Loosely&#8221; and &#8220;Caught Up in You.&#8221; Ticket prices are all general admission &#8211; $20 in the grandstand seating area and $45 in the Bud Light Party Pit &#8212; a standing-room-only experience that is up close next to the stage.</p><br><p>Darci Lynne Farmer &#8212; 3 p.m. Sunday, Sept. 20. Teen ventriloquist Darci Lynne Farmer hit stardom in 2017 after becoming one of the youngest contestants to ever win NBC&#8217;s America&#8217;s Got Talent.&#8221; Darci Lynne will be accompanied by her puppet friends: divaesque rabbit Petunia, shy and soulful mouse Oscar and a sarcastic old woman named Edna. Ticket prices start at $20.</p><br><p>Nelly with Willie Jones &#8212; 7:30 p.m. Saturday, Sept. 19. Nelly, a diamond-selling, multi-platinum artist, has sold more than 22 million albums, ranking him as one of the best-selling rappers in America. His songs include &#8220;Ride Wit Me,&#8221; &#8220;Hot in Herre,&#8221; &#8220;Air Force Ones&#8221; and &#8220;Country Grammar,&#8221; which will celebrate its 20th anniversary in June. Rising star Jones blends his country roots with R&B and hip-hop influences. Recent singles include Whole Lotta Love,&#8221; &#8220;Bachelorettes on Broadway&#8221; and &#8220;Down For it.&#8221; Tickets are still available at $25 and $35.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.sjnewsonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_SJN" target="_top">My Profile</a></li><li><a href="https://www.sjnewsonline.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.sjnewsonline.com/contact" target="_top">Contact Us</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/2015_KIOWA_ST JOHN_RATE_CARD_2-02-2015.pdf" target="_blank">2015 Rate Card</a></li><li><a href="https://www.sjnewsonline.com/weather" target="_blank">Weather</a></li><li><a href="https://www.sjnewsonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.sjnewsonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Travel/tourism<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.kansaswetlandsandwildlifescenicbyway.com/index.php" target="_blank">Scenic Byway</a></li><li><a href="http://www.fws.gov/quivira/" target="_blank">Ouivira Wildlife Refuge</a></li><li><a href="http://www.friendsofquivira.org/" target="_blank">Friends of Quivira</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.sjnewsonline.com/lifestyle/family" target="_top">Family</a></li><li><a href="https://www.sjnewsonline.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.sjnewsonline.com/lifestyle/health" target="_top">Health</a></li><li><a href="https://www.sjnewsonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li></ul></div><div class="footer-col"><h4>Entertainment<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.sjnewsonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.sjnewsonline.com/entertainment/movies" target="_top">Movies</a></li><li><a href="https://www.sjnewsonline.com/entertainment/music" target="_top">Music</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20200302&category=ENTERTAINMENT&lopenr=200309920&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />SJ News Online - St. John, KS  ~ 320 S. Main, P.O. Box 909, Pratt, KS 67124<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.sjnewsonline.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.sjnewsonline.com" target="_top">Home</a></li><li><a href="https://www.sjnewsonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17611"><a href="https://www.sjnewsonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"17612"><a href="https://www.sjnewsonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"17613"><a href="https://www.sjnewsonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"17614"><a href="https://www.sjnewsonline.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"17615"><a href="https://www.sjnewsonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"17617"><a href="https://www.sjnewsonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"17616"><a href="https://www.sjnewsonline.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"36037"><a href="http://elections.gatehousemedia.com/sjnewsonline/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.sjnewsonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17620"><a href="https://www.sjnewsonline.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58194"><a href="https://www.sjnewsonline.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58195"><a href="https://www.sjnewsonline.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.sjnewsonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17623"><a href="https://www.sjnewsonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"17624"><a href="https://www.sjnewsonline.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"17625"><a href="https://www.sjnewsonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"17626"><a href="https://www.sjnewsonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"17601"><a href="https://www.sjnewsonline.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38536"><a href="https://www.sjnewsonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.sjnewsonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52524"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"17630"><a href="https://www.sjnewsonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"17631"><a href="https://www.sjnewsonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"17632"><a href="https://www.sjnewsonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"17633"><a href="https://www.sjnewsonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"17634"><a href="https://www.sjnewsonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"17635"><a href="https://www.sjnewsonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"17636"><a href="https://www.sjnewsonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"17637"><a href="https://www.sjnewsonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.sjnewsonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17640"><a href="https://www.sjnewsonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"17641"><a href="https://www.sjnewsonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"17642"><a href="https://www.sjnewsonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.sjnewsonline.com/business-news" target="_top">Business</a></li><li><a href="https://www.sjnewsonline.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.sjnewsonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.sjnewsonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.sjnewsonline.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.sjnewsonline.com" target="_top">Games</a></li><li><a href="https://www.sjnewsonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.sjnewsonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.sjnewsonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.sjnewsonline.com/section/promoted//?prx_adpz=2189" target="_top">From Our Advertisers</a></li><li><a href="https://www.sjnewsonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.sjnewsonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_SJN" target="_top">My Profile</a></li><li><a href="https://www.sjnewsonline.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">Classifieds</a></li><li><a href="https://www.sjnewsonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.sjnewsonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sjnewsonline.com/homes" target="_top">Homes</a></li><li><a href="https://www.sjnewsonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://sjnewsonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@pratttribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sjnewsonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/St-John-News/125832347442459""
								target="_blank"
								title="SJ News Online - St. John, KS Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="SJ News Online - St. John, KS RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sjnewsonline.com/contact"
								title="Contact SJ News Online - St. John, KS">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.427/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-02&nbsp;12:43:26-->
	</body>
</html>
