
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191202014607
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20191201&category=SPORTS&lopenr=191209966&Ref=AR
currentrequestunmodified: /sports/20191201/winter-sports-preview-10-area-girls-basketball-players-to-watch-in-2019-20
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20191201&category=SPORTS&lopenr=191209966&Ref=AR
@pagetype: article
app version: 2.0.397
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="SJ News Online - St. John, KS" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Winter Sports Preview: 10 area girls basketball players to watch in 2019-20 - Sports - SJ News Online - St. John, KS - St. John, KS</title>
<!-- Meta Tags - Global Article6 guid: 98A83D2F-3CB3-04C4-E053-0100007FF9A8-->
<meta name="description" content="Demi Aamold, Wellsville Aamold has been a huge reason behind three straight Pioneer League titles and a 34-1 league record for Wellsville the past three seasons, contributing in a big way from Day 1 in the program. A two-time first-team all-league pick, Aamold was a second-team All-Class 3A selection last year after averaging 18.9 points, 3.5 assists and 2.5 steals per game. She needs just 18 points to hit the 1,000-point milestone in her career and is just 139 points away from being the No. 2" />
<meta property="bt:pubDate" content="20191201T12:08:10Z">
<meta property="bt:modDate" content="20191201T19:47:00Z">
<meta property="bt:author" content="Brent Maycock">
<meta name="twitter:title" content="Winter Sports Preview: 10 area girls basketball players to watch in 2019-20">
<meta name="twitter:description" content="Demi Aamold, Wellsville Aamold has been a huge reason behind three straight Pioneer League titles and a 34-1 league record for Wellsville the past three seasons, contributing in a big way from Day 1 in the program. A two-time first-team all-league pick, Aamold was a second-team All-Class 3A selection last year after averaging 18.9 points, 3.5 assists and 2.5 steals per game. She needs just 18 points to hit the 1,000-point milestone in her career and is just 139 points away from being the No. 2">
<meta property="og:title" content="Winter Sports Preview: 10 area girls basketball players to watch in 2019-20"/>
<meta property="og:description" content="Demi Aamold, Wellsville Aamold has been a huge reason behind three straight Pioneer League titles and a 34-1 league record for Wellsville the past three" />
<meta name="author" content="Brent Maycock">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.sjnewsonline.com/storyimage/KS/20191201/SPORTS/191209966/AR/0/AR-191209966.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.sjnewsonline.com/storyimage/KS/20191201/SPORTS/191209966/AR/0/AR-191209966.jpg">
	<meta property="og:image:width" content="1125">
	<meta property="og:image:height" content="1526">
	<meta property="vf:unique_id" content="siteKS-pub284-98A83D2F-3CB3-04C4-E053-0100007FF9A8">
	<link rel="canonical" href="https://www.sjnewsonline.com/sports/20191201/winter-sports-preview-10-area-girls-basketball-players-to-watch-in-2019-20"/>
<link rel="amphtml" href="https://www.sjnewsonline.com/sports/20191201/winter-sports-preview-10-area-girls-basketball-players-to-watch-in-2019-20?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.sjnewsonline.com/sports/20191201/winter-sports-preview-10-area-girls-basketball-players-to-watch-in-2019-20"
	},
    "headline": "Winter Sports Preview: 10 area girls basketball players to watch in 2019-20",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.sjnewsonline.com/storyimage/KS/20191201/SPORTS/191209966/AR/0/AR-191209966.jpg",
       	"height": 1526,
       	"width": 1125
    },
    "url": "https://www.sjnewsonline.com/article/20191201/SPORTS/191209966",
    "thumbnailUrl": "https://www.sjnewsonline.com/apps/pbcsi.dll/bilde?Site=KS&Date=20191201&Category=SPORTS&ArtNo=191209966&Ref=AR",
    "dateCreated": "20191201T18:08:10Z",
    "datePublished": "20191201T18:08:10Z",
    "dateModified": "20191202T01:47:00Z",
    "author": [{"@type":"Person","name":"Brent Maycock"}],
    "creator": "Brent Maycock",
    "publisher": {
       "@type": "Organization",
       "name": "SJ News Online - St. John, KS",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.sjnewsonline.com/Global/images/head/nameplate/ks-stjohn_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "St. John News Online",
    "productID": "sjnewsonline.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="145767122169845"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.397/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.sjnewsonline.com/news" target="_top">News</a></li><li><a href="https://www.sjnewsonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.sjnewsonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.sjnewsonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.sjnewsonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.sjnewsonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.sjnewsonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sjnewsonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SJNS&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sjnewsonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.sjnewsonline.com">
							<img class="mainheadnameplate" src="https://www.sjnewsonline.com/Global/images/head/nameplate/ks-stjohn_logo.png"  alt="SJ News Online - St. John, KS" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sjnewsonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sjnewsonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191201194728">
	<div class="inner">
		<h1 class="headline">Winter Sports Preview: 10 area girls basketball players to watch in 2019-20</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.sjnewsonline.com/storyimage/KS/20191201/SPORTS/191209966/AR/0/AR-191209966.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Wellsville's Demi Aamold</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Brent Maycock    CockyHawk91
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Dec&nbsp;1,&nbsp;2019&nbsp;at&nbsp;12:08&nbsp;PM</span>
							<span class="article-meta-updated">Dec&nbsp;1,&nbsp;2019&nbsp;at&nbsp;7:47&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Demi Aamold, Wellsville</p><p>Aamold has been a huge reason behind three straight Pioneer League titles and a 34-1 league record for Wellsville the past three seasons, contributing in a big way from Day 1 in the program. A two-time first-team all-league pick, Aamold was a second-team All-Class 3A selection last year after averaging 18.9 points, 3.5 assists and 2.5 steals per game. She needs just 18 points to hit the 1,000-point milestone in her career and is just 139 points away from being the No. 2 scorer in Wellsville history. She holds the school record for career free-throw percentage at 71.4% going into her senior season.</p><p>&#xa0;</p><p>Sami Bartels, Marysville</p><p>After a breakout sophomore season in which she earned second-team All-Class 4A honors and helped lead Marysville to a fourth-place finish in the Class 4A Division II state tournament, Bartels became a focal point for opposing defenses last year. She still was able to average a double-double, scoring 11.2 points per game while also adding 10.3 rebounds per contest. A Benedictine signee, Bartels has scored 652 points in her career and also has 583 rebounds and 160 steals and is a two-time All-North Central Kansas League selection.</p><p>&#xa0;</p><p>Kylie Dohl, Jackson Heights</p><p>Dohl has increased her scoring average each of her first three season, averaging 11.0 as a freshman, 15.9 as a sophomore and 17.2 per game last year. She enters her senior season needing just 60 points to hit the 1,000-point mark in her career and 187 points away from setting Heights&#x2019; school record. Dohl also has 522 career rebounds (8.2 per game) and needs just 85 to break the school career rebound record. Dohl set the school record for field-goal percentage last year, hitting 55.7%, and set career highs for assists and steals.</p><p>&#xa0;</p><p>Clara Edwards, Clay Center</p><p>A starter since Day 1, Edwards led Clay Center bak to the state tournament last year as the Tigers went 19-5 and qualified for the Class 3A state tournament. Earning first-team All-North Central Kansas League honors for the second straight year, Edwards was a second-team All-Class 3A pick after averaging 13 points and 8 rebounds per game last year.</p><p>&#xa0;</p><p>Megan Foster, Waverly</p><p>Waverly finished fourth at the Class 1A state tournament last year with Foster leading the way for the Bulldogs. The 5-foot-5 point guard averaged a team-high 13.4 points per game while also leading the Bulldogs in assists with 2.5 per game and steals with 4.8 per game. With 270 career steals, Foster is 53 away from the school record and she&#x2019;s 279 points away from 1,000 in her career, averaging 9.9 points per game for her career. The four-year starter has led Waverly to a 60-15 record in her first three years, earning first-team All-Lyon County League honors the past two seasons.</p><p>&#xa0;</p><p>Madelyn Hutley, Wabaunsee</p><p>Hutley has been an All-Mid-East League performer since her freshman season and has helped the Chargers to a pair of top-three finishes at the Class 2A state tournament in her career. Last season, she averaged 13.9 points per game in helping the Chargers to a third-place state finish and earning second-team All-Class 2A honors. She&#x2019;s scored 779 career points and has signed with Washburn.</p><p>&#xa0;</p><p>Alleigh Kramer, Nemaha Central</p><p>The motor that makes the Thunder go, Kramer plays points guard but is all over the court and has led Nemaha Central to three straight state tournament appearances, including a fourth-place finish in Class 3A last year. An All-Big Seven League pick the last two years, Kramer averaged 13.1 points, 4 rebounds, 4.3 assists and 3 steals per game last year. The second-team All-3A selection has signed with Benedictine.</p><p>&#xa0;</p><p>Khylee Massey, Northern Heights</p><p>A four-year starter at Heights, Massey has averaged double figures each of her first three years and was a unanimous first-team All-Flint Hills League pick the past two seasons. Massey led Heights to a runner-up sub-state finish last year, averaging 16 points and 7.2 rebounds per game. For her career, she&#x2019;s scored 812 points and has averaged at least 7 rebounds per game each season.</p><p>&#xa0;</p><p>Sarah Thomson, Riley County</p><p>A senior guard who&#x2019;s contributed since her freshman year, Thomson was a first-team All-Mid-East League selection last year. She averaged 10.5 points, shooting 35% from 3-point range and making 35 threes overall. Thomson also shot 75% from the free-throw line. She&#x2019;s got an all-around game and added 4.5 rebounds, 3 assists and 2 steals per game to go with her scoring.</p><p>&#xa0;</p><p>Josie Weishaar, Jefferson North</p><p>Weishaar became just the sixth player in Jefferson North history to go over 1,000 points in her career, accomplishing the feat last season. She averaged 16.2 points, 6 rebounds, 2 assists and 2 steals per game last year, earning first-team All-Class 2A honors after being a second-teamer as a sophomore. For her career, she&#x2019;s scored 1,037 points and averaged 15.6 points and 5.5 rebounds per game. Weishaar is a three-time All-Northeast Kansas League selection who has signed with Missouri Western.</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.sjnewsonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_SJN" target="_top">My Profile</a></li><li><a href="https://www.sjnewsonline.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.sjnewsonline.com/contact" target="_top">Contact Us</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/2015_KIOWA_ST JOHN_RATE_CARD_2-02-2015.pdf" target="_blank">2015 Rate Card</a></li><li><a href="https://www.sjnewsonline.com/weather" target="_blank">Weather</a></li><li><a href="https://www.sjnewsonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.sjnewsonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Travel/tourism<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.kansaswetlandsandwildlifescenicbyway.com/index.php" target="_blank">Scenic Byway</a></li><li><a href="http://www.fws.gov/quivira/" target="_blank">Ouivira Wildlife Refuge</a></li><li><a href="http://www.friendsofquivira.org/" target="_blank">Friends of Quivira</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.sjnewsonline.com/lifestyle/family" target="_top">Family</a></li><li><a href="https://www.sjnewsonline.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.sjnewsonline.com/lifestyle/health" target="_top">Health</a></li><li><a href="https://www.sjnewsonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li></ul></div><div class="footer-col"><h4>Entertainment<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.sjnewsonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.sjnewsonline.com/entertainment/movies" target="_top">Movies</a></li><li><a href="https://www.sjnewsonline.com/entertainment/music" target="_top">Music</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20191201&category=SPORTS&lopenr=191209966&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />SJ News Online - St. John, KS  ~ 320 S. Main, P.O. Box 909, Pratt, KS 67124<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.sjnewsonline.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.sjnewsonline.com" target="_top">Home</a></li><li><a href="https://www.sjnewsonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17611"><a href="https://www.sjnewsonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"17612"><a href="https://www.sjnewsonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"17613"><a href="https://www.sjnewsonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"17614"><a href="https://www.sjnewsonline.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"17615"><a href="https://www.sjnewsonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"17617"><a href="https://www.sjnewsonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"17616"><a href="https://www.sjnewsonline.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"36037"><a href="http://elections.gatehousemedia.com/sjnewsonline/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.sjnewsonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17620"><a href="https://www.sjnewsonline.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58194"><a href="https://www.sjnewsonline.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58195"><a href="https://www.sjnewsonline.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.sjnewsonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17623"><a href="https://www.sjnewsonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"17624"><a href="https://www.sjnewsonline.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"17625"><a href="https://www.sjnewsonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"17626"><a href="https://www.sjnewsonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"17601"><a href="https://www.sjnewsonline.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38536"><a href="https://www.sjnewsonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.sjnewsonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52524"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"17630"><a href="https://www.sjnewsonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"17631"><a href="https://www.sjnewsonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"17632"><a href="https://www.sjnewsonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"17633"><a href="https://www.sjnewsonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"17634"><a href="https://www.sjnewsonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"17635"><a href="https://www.sjnewsonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"17636"><a href="https://www.sjnewsonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"17637"><a href="https://www.sjnewsonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.sjnewsonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17640"><a href="https://www.sjnewsonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"17641"><a href="https://www.sjnewsonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"17642"><a href="https://www.sjnewsonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.sjnewsonline.com/business-news" target="_top">Business</a></li><li><a href="https://www.sjnewsonline.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.sjnewsonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.sjnewsonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.sjnewsonline.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.sjnewsonline.com" target="_top">Games</a></li><li><a href="https://www.sjnewsonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.sjnewsonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.sjnewsonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.sjnewsonline.com/section/promoted//?prx_adpz=2189" target="_top">From Our Advertisers</a></li><li><a href="https://www.sjnewsonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.sjnewsonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_SJN" target="_top">My Profile</a></li><li><a href="https://www.sjnewsonline.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">Classifieds</a></li><li><a href="https://www.sjnewsonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.sjnewsonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sjnewsonline.com/homes" target="_top">Homes</a></li><li><a href="https://www.sjnewsonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://sjnewsonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@pratttribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sjnewsonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/St-John-News/125832347442459""
								target="_blank"
								title="SJ News Online - St. John, KS Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="SJ News Online - St. John, KS RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sjnewsonline.com/contact"
								title="Contact SJ News Online - St. John, KS">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.397/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-02&nbsp;01:46:07-->
	</body>
</html>
